Degraded performance

Incident Report for Capmo GmbH

Resolved

A solution has been delivered and the impacted services are once again operational.
Posted Feb 04, 2025 - 23:14 CET

Investigating

We're experiencing degraded operational performance and are currently looking into the issue.
Posted Feb 04, 2025 - 23:08 CET